Links
Comment on page

Compatibility details

​
🏠
Native Minecraft Version: 1.13
​
🧪
Tested Minecraft Versions: 1.8, 1.9, 1.10, 1.11, 1.12, 1.13, 1.14, 1.15, 1.16, 1.17, 1.18, 1.19, 1.20.x latest
​
🌐
Languages Supported: Can process any language's characters! Note that configs and some hard coded messages are in English (99% of messages are changeable)
​
➕
Supported* Server Types: Spigot, Paper, CraftBukkit, BungeeCord**
*other types may work, however, minimal to no support will be provided for directly related issues on unsupported server types
**ChatSentry is not fully a proxy plugin, meaning it must be installed not just on the proxy, but on all Spigot/Paper/etc. servers as well. Adding the plugin to your proxy creates a bridge allowing for cross server communication between ChatSentry instances on your network